Forums

Home Forums Tic Tac Cubed Beta Forum Bugs [FIXED] Issue with phone alignment

This topic contains 7 replies, has 3 voices, and was last updated by Naughty Dino Games Naughty Dino Games 3 years ago.

  • Author
    Posts
  • #178

    airtimeskater
    Participant

    2. HTC EVO LTE
    3. Jelly Bean
    Doesn't line up on EVO LTE
    Doesn’t line up right on my phone

  • #194

    2. HTC EVO LTE<br>
    3. Jelly Bean<br>
    Doesn't line up on EVO LTE<br>
    Doesn’t line up right on my phone

    It looks like your screenshot isn’t showing up. I just enabled attachments to posts. Would you mind attaching it that way?

    -- Nhathy + Dino

  • #198

    brainard52
    Participant

    Is this what you mean? I’m using a Galaxy S3 with CyanogenMod 10.1

    Attachments:
    You must be logged in to view attached files.
  • #200

    Is this what you mean? I’m using a Galaxy S3 with CyanogenMod 10.1

    Is it just on the multiplayer screen, or on others as well?

    -- Nhathy + Dino

  • #201

    airtimeskater
    Participant

    A couple of screens, Multiplayer,settings and the white box on the bottom left of multiplayer is above text

  • #202

    A couple of screens, Multiplayer,settings and the white box on the bottom left of multiplayer is above text

    Looks like a scaling issue with 720p resolutions. Working on a fix. Thanks for submitting!

    -- Nhathy + Dino

  • #336

    A little late, but this should be fixed now.
    Please respond if you’re still seeing issues.
    Thanks.

    -- Nhathy + Dino

  • #386

    Haven’t heard back so marking this thread as fixed.
    Thanks for your feedback!

    -- Nhathy + Dino

The topic ‘[FIXED] Issue with phone alignment’ is closed to new replies.